Not sure if it's my motherboard or Coreboot, but some builds of CB boot consistently, whereas others sometimes fail POST. Had a particularly annoying time last night with 5+ failed POSTs in a row.

Replaced the battery and USB port on a OnePlus 5. The USB port was bad and needed replaced, and I figured I may as well do the battery at the same time. Battery wasn't too bad to switch, but I really liked how the USB and headphone jack are on a replaceable flex cable instead of on the mainboard.

Giving openSUSE Tumbleweed a serious go as a primary OS again, so far with good results.

Solo Key has a beta update for 1.1.0 available; update process ran fine for me on a non-Hacker key on Fedora 29 github.com/solokeys/solo/issue

Switched some servers around a bit ago, so now my web server gets the highest-spec machine. My NAS previously had it for some reason.

Didn't realize how long ago I wrote notes for TrinityCore; had to re-factor a lot of things, but managed to get a 3.3.5 server up and running just to mess around on.

Deleted my RuneScape account, again. Spent way too much time with that game, but I'm pretty sure I'm done with it now.

Got a T9600 for my Lenovo T500 and it works perfectly. Pretty decent performance improvement, and was cheap too.

SD cards inserted on my T500 are read-only if the lock switch on the card is disabled, but if I enable the lock switch, the card is read/write. What an interesting issue...

Second hard drive failed in a used computer I got a little while back. Not certain how to narrow down the cause since the RAM and cables are fine, so I'll probably just decommission it.

RoE | Social

social.realmofespionage.xyz is one server in the network